Your hardware is bad.  I've seen this sort of thing dozens
of times before.  Likely it's bad ram, but it could be
something else.

Of course, I don't expect you to believe me.  Load Windows
on it and run some stuff on it and I'll bet it will freeze
too.

The very first step you need to do on troubleshooting this
kind of thing is to build a second system - make sure it's
not from the same vendor, not the same motherboard, not the
same CPU, etc. - and build the software on it exactly like
the first.  Then swap it out and see if the freezing starts
on the new system.  I would bet that it will not.

Ted

> -----Original Message-----
> From: [EMAIL PROTECTED]
> [mailto:[EMAIL PROTECTED] Behalf Of Tommy
> Scheunemann
> Sent: Friday, January 11, 2008 5:01 AM
> To: freebsd-questions@freebsd.org
> Subject: FreeBSD 6.2 complete freeze
>
>
> Hello everyone,
>
> I'm running a server with FreeBSD 6.2 installed. Since some time the
> machine freezes completely, following the replies by the hoster even
> the keyboard won't react so a hard reset is required. There're no
> error messages like a Kernel Panic on the screen, just a freeze.
> Once the machine is up again, there's also nothing in the logs which
> points to a failure.
> A dmesg dump:
>
> Copyright (c) 1992-2007 The FreeBSD Project.
> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
>          The Regents of the University of California. All rights reserved.
> FreeBSD is a registered trademark of The FreeBSD Foundation.
> FreeBSD 6.2-RELEASE-p9 #3: Fri Jan 11 13:35:14 CET 2008
>      [EMAIL PROTECTED]:/usr/obj/usr/src/sys/ANGELWINGS
> ACPI APIC Table: <GBT    AWRDACPI>
> Timecounter "i8254" frequency 1193182 Hz quality 0
> CPU: Intel(R) Pentium(R) 4 CPU 2.80GHz (2813.53-MHz 686-class CPU)
>    Origin = "GenuineIntel"  Id = 0xf29  Stepping = 9
>
> Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MT
> RR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HT
> T,TM,PBE>
>    Features2=0x4400<CNTX-ID,<b14>>
> real memory  = 1072627712 (1022 MB)
> avail memory = 1040654336 (992 MB)
> Security auditing service present
> BSM auditing present
> ioapic0 <Version 2.0> irqs 0-23 on motherboard
> kbd1 at kbdmux0
> acpi0: <GBT AWRDACPI> on motherboard
> acpi0: Power Button (fixed)
> cpu0: <ACPI CPU> on acpi0
> acpi_throttle0: <ACPI CPU Throttling> on cpu0
> acpi_button0: <Power Button> on acpi0
> acpi_button1: <Sleep Button> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff,0x4000-0x40bf on acpi0
> pci0: <ACPI PCI bus> on pcib0
> agp0: <Intel 82845G (845G GMCH) SVGA controller> mem
> 0xe0000000-0xe7ffffff,0xe8100000-0xe817ffff irq 16 at device 2.0 on pci0
> agp0: detected 892k stolen memory
> agp0: aperture size is 128M
> uhci0: <Intel 82801DB (ICH4) USB controller USB-A> port 0xd800-0xd81f
> irq 16 at device 29.0 on pci0
> uhci0: [GIANT-LOCKED]
> usb0: <Intel 82801DB (ICH4) USB controller USB-A> on uhci0
> usb0: USB revision 1.0
> uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub0: 2 ports with 2 removable, self powered
> uhci1: <Intel 82801DB (ICH4) USB controller USB-B> port 0xd000-0xd01f
> irq 19 at device 29.1 on pci0
> uhci1: [GIANT-LOCKED]
> usb1: <Intel 82801DB (ICH4) USB controller USB-B> on uhci1
> usb1: USB revision 1.0
> uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub1: 2 ports with 2 removable, self powered
> uhci2: <Intel 82801DB (ICH4) USB controller USB-C> port 0xd400-0xd41f
> irq 18 at device 29.2 on pci0
> uhci2: [GIANT-LOCKED]
> usb2: <Intel 82801DB (ICH4) USB controller USB-C> on uhci2
> usb2: USB revision 1.0
> uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub2: 2 ports with 2 removable, self powered
> ehci0: <Intel 82801DB/L/M (ICH4) USB 2.0 controller> mem
> 0xe8180000-0xe81803ff irq 23 at device 29.7 on pci0
> ehci0: [GIANT-LOCKED]
> usb3: EHCI version 1.0
> usb3: companion controllers, 2 ports each: usb0 usb1 usb2
> usb3: <Intel 82801DB/L/M (ICH4) USB 2.0 controller> on ehci0
> usb3: USB revision 2.0
> uhub3: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
> uhub3: 6 ports with 6 removable, self powered
> pcib1: <ACPI PCI-PCI bridge> at device 30.0 on pci0
> pci1: <ACPI PCI bus> on pcib1
> rl0: <RealTek 8139 10/100BaseTX> port 0xc000-0xc0ff mem
> 0xe8000000-0xe80000ff irq 21 at device 5.0 on pci1
> miibus0: <MII bus> on rl0
> rlphy0: <RealTek internal media interface> on miibus0
> rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
> rl0: Ethernet address: 00:0d:61:18:38:3e
> isab0: <PCI-ISA bridge> at device 31.0 on pci0
> isa0: <ISA bus> on isab0
> atapci0: <Intel ICH4 UDMA100 controller> port
> 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf000-0xf00f at device 31.1 on pci0
> ata0: <ATA channel 0> on atapci0
> ata1: <ATA channel 1> on atapci0
> pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
> fdc0: <floppy drive controller> port 0x3f0-0x3f5,0x3f7 irq 6 drq
> 2 on acpi0
> fdc0: [FAST]
> sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags
> 0x10 on acpi0
> sio0: type 16550A
> ppc0: <Standard parallel printer port> port 0x378-0x37f irq 7 on acpi0
> ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
> ppbus0: <Parallel port bus> on ppc0
> plip0: <PLIP network interface> on ppbus0
> lpt0: <Printer> on ppbus0
> lpt0: Interrupt-driven port
> ppi0: <Parallel I/O> on ppbus0
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> pmtimer0 on isa0
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
> sio1: configured irq 3 not in bitmap of probed irqs 0
> sio1: port may not be enabled
> Timecounter "TSC" frequency 2813534500 Hz quality 800
> Timecounters tick every 1.000 msec
> ad0: 152627MB <WDC WD1600BB-22GUC0 08.02D08> at ata0-master UDMA100
> Trying to mount root from ufs:/dev/ad0s1a
> rl0: link state changed to UP
> arplookup xxx.xxx.xxx.xxx failed: host is not on local network
>
> The arplookup problem was fixed by setting a static route via:
>
> route add -host xxx.xxx.xxx.xxx -interface rl0
>
> and adding an entry in the ARP table.
>
> vmstat -i
>
> interrupt                          total       rate
> irq6: fdc0                             3          0
> irq14: ata0                         4391          4
> irq21: rl0                         21161         23
> cpu0: timer                      1823817       1999
> Total                            1849372       2027
>
> The server is running Apache 2.2.x in a Chroot Environment, MySQL in a
> Master <- -> Master replication Mode and PF as Firewall.
>
> Except the self-compiled Kernel the Base System is still the default
> one from R9 updated via freebsd-update.
> The difference to the GENERIC Kernel is the added PF Support and Auditing.
>
> Any help would be welcome
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
>
>

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to