>>>>> "अनुज" == अनुज Anuj Singh <[EMAIL PROTECTED]> writes:
    अनुज> hi,
    अनुज> Today I removed partitions from Fedora 7  installation , (kept /home
    अनुज> partition from FC7). Again went threw installation  I faced no problem
    अनुज> this time. Fedora 7 was installed without using LVM. on free space I
    अनुज> installed Ubntu7. server for test purpose. No error.
    अनुज> Sequence was Freebsd6.2 , Fedora Core 7 then RHEL4.

    अनुज> When I tried installation with deselecting many packages (minimal
    अनुज> installation) for RHEL5
    अनुज> without using LVM , I faced no problem, rebooted in mid to use
    अनुज> LVM+minimal RHEL5 again same error. Repetation with minimal

    What is LVM+minimal RHEL5, you installed RHEL5 (without using
    LVM), right... or you tried activating existing LVM partitions in your
    RHEL5 installation (on non-LVM partitions), and got into some
    error, hmm...? If thats you get, I think is some kind of bug,
    better post it to some RHEL list or check out (and post it to) Red Hat 
    and see if someone has already similar oblem.

    अनुज> installation+ no LVM could not continued (found same error again).

    अनुज> Most likely it was due to partition table.

    Your partition table looks fine to me.

Ashish Shukla आशीष शुक्ल                      http://wahjava.wordpress.com/
·-- ·- ···· ·--- ·- ···- ·- ·--·-· --· -- ·- ·· ·-·· ·-·-·- -·-· --- --

Attachment: pgpgRvItbDGFS.pgp
Description: PGP signature

Reply via email to