Hi,

We've received a server containing 3Ware 9650SE controller with 4 ports and
it comes with 4 WD7500AYYS drives with the following drive parameters of LBA
1465149168 (sectors?). I'm using FBSD 7.0 RC-1 which provides the necessary
drivers for that controller card. The array is created using RAID5.

The problem arises when I fdisk the drive array. The sysinstall installation
routine complains that the  drive parameters provided by the BIOS is
incorrect. When I ask to see the drive info using fdisk, I am given the
following information:

# fdisk
parameters extracted from in-core disklabel are:
cylinders=273542 heads=255 sectors/tracks=63 (16065 blks/cyl)

Media sector size is 512
Warning: BIOS sector numbering starts with sector 1
Information from BIOS bootblock is:
The data for partition 1 is:
sysid 165 (0xa5),(FreeBSD/NetBSD/386BSD)
   start 63, size 88484871 (48576 Meg), flag 80 (active)
      beg:  cyl 0/ head 1/ sector 1;
      end:  cyl 1023/ head 165/ sector 59
The data for partition 2 is:
<UNUSED>
The data for partition 3 is:
<UNUSED>
The data for partition 4 is:
<UNUSED>
#

I see that when I am finished setting up the drive array, I am getting a
much smaller use of the entire array. Using the "Auto Defaults" option
inside bsdlabel, I end up with /dev/da0s1f (/usr) in the range of 40 GB. I
should be seeing something in the order of 2 TB.

I've tried fdisking and bsdlabeling for 2 Tb to no avail several times.

What am I doing wrong?

~Doug
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to