On Fri, Jan 18, 2008 at 09:40:39PM +0100, Nicolas Letellier wrote:

[...]
> I saw this page (http://www.freebsd.org/cgi/query-pr.cgi?pr=118115) 
> which says that the last version has corrected the problem (3.2.2_1). 
> But the problem is the same. The new version doesn't install jdk*.
> I just installed diablo.

Eclipse will only work with the native-jdk. Use your installed
diablo-jdk to build the native-jdk, and then remove the diablo-jdk.
-- 
Jonathan Chen <[EMAIL PROTECTED]>
-----------------------------------------------------------------------
"One, with God, is always a majority, but many a martyr has been burned
   at the stake while the votes were being counted."  -- Thomas B. Reed
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to