Bernd Walter wrote:
On Sat, Jan 19, 2008 at 09:35:47PM -0500, Greg Mars wrote:
NetOpsCenter wrote:
Greg Mars wrote:
I'm buying parts for a computer and want to make sure that the core components are as freebsd friendly as possible. So far, I've decided on a core 2 quad q6600 and I'm choosing the motherboard now. However it seems many of the popular motherboards have Realtek ALC888 as built-in audio and Realtek 8111B as built-in LAN.
I read at:

http://www.freebsd.org/relnotes/CURRENT/hardware/i386/article.html

that the sound should work but I couldn't find any info on the LAN.
Does anyone on the list have any experience with it?

By the way, I'm going to run FreeBSD 7.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Aloha,

Realtek 8169 is a 1000 M and works on 7.* and 8.* I think 8111 maybe old 100M ? Are you sure about the Realtek model #?


~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
+ http://hawaiidakine.com + http://freebsdinfo.org + [EMAIL PROTECTED] +
+ http://aloha50.net   - Supporting - FreeBSD 6.* - 7.* +
"All that's really worth doing is what we do for others."- Lewis Carrol



Hi,

If you click on the motherboard specifications link below, you'll see where they list the LAN chipset as Realtek 8111B

http://www.newegg.com/Product/Product.aspx?Item=N82E16813186133

This seems to be the page for the chip on Realtek's site:

http://www.realtek.com.tw/products/productsView.aspx?Langid=1&PFid=5&Level=5&Conn=4&ProdID=11

Realtek has two devices for Gbit PCI: the 8169 and the reduced 8110.
They are both more or less the same - likely even the same chip inside,
but the later has pins reduced.
AFAIK the later can't have an external PHY, which you can't have anyway
if there is neither a connector or PHY itself connected on the board.
The 8168 is the successor for PCI express, with the 8111 being the new
reduced variant.
Both PCIe are detected but didn't run stable with our re(4), but it is
said that the latest driver fixes this and also adds a good speed
improvement.

Thanks for the info Bernd,

I have the 8169's running fine on 7.* and 8.* . I believe these have the new drivers.



~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
 + http://hawaiidakine.com + http://freebsdinfo.org + [EMAIL PROTECTED] +
 + http://aloha50.net   - Supporting - FreeBSD 6.* - 7.* +
"All that's really worth doing is what we do for others."- Lewis Carrol


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to