On Mon, 21 Jan 2008, Laszlo Nagy wrote:

"portupgrade -a" fails to install gnumeric. I tried to do this:

cd /usr/ports/math/gnumeric
make distclean
make install

It starts to install gnumeric and stops with this:

gmake  install-data-hook
gmake[5]: Entering directory `/usr/ports/math/gnumeric/work/gnumeric-1.8.0/doc/C'
/bin/sh ../../mkinstalldirs /usr/local/share/omf/gnumeric
for file in gnumeric-C.omf; do \
install -o root -g wheel -m 444 $file.out /usr/local/share/omf/gnumeric/$file; \
install: gnumeric-C.omf.out: No such file or directory
gmake[5]: *** [install-data-hook-omf] Error 71
gmake[5]: Leaving directory `/usr/ports/math/gnumeric/work/gnumeric-1.8.0/doc/C'
gmake[4]: *** [install-data-am] Error 2
gmake[4]: Leaving directory `/usr/ports/math/gnumeric/work/gnumeric-1.8.0/doc/C'
gmake[3]: *** [install-am] Error 2
gmake[3]: Leaving directory `/usr/ports/math/gnumeric/work/gnumeric-1.8.0/doc/C'
gmake[2]: *** [install-recursive] Error 1
gmake[2]: Leaving directory `/usr/ports/math/gnumeric/work/gnumeric-1.8.0/doc/C'
gmake[1]: *** [install-recursive] Error 1
gmake[1]: Leaving directory `/usr/ports/math/gnumeric/work/gnumeric-1.8.0/doc'
gmake: *** [install-recursive] Error 1
*** Error code 2

Stop in /usr/ports/math/gnumeric.
*** Error code 1

Stop in /usr/ports/math/gnumeric.

Just tried here, installed without problems:

FreeBSD speedy.wonkity.com 6.3-PRERELEASE FreeBSD 6.3-PRERELEASE #0: Tue Jan 1 14:16:24 MST 2008 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/SPEEDY i386

Ports tree updated with csup, GNOMEDB option enabled in the gnumeric config.

-Warren Block * Rapid City, South Dakota USA
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to