Hash: SHA1

Nerius Landys wrote:
>> However, when I reboot (without floppies) I still get the message
>>>  Detecting  IDE  Primary  Master ...  [Press F4 to skip]
>>> and when I go into BIOS , it still doesn't detect  the IDE disk.
>>> How do I format disk so BIOS  recognises it ?
>> I'm pretty sure this isn't a matter of what bits and bytes are on your
>> hard disk. (It's not an issue of formatting.)  Someone correct me if I'm
>> wrong someone.  It seems that the issue is a hardware issue.  For example,
>> try a different jumper configuration on the back of the physical hard
>> drive.  Also, there are probably two places on the IDE cable where you can
>> plug in your hard drive.  Try plugging your hard drive to the very end IDE
>> connector (not the middle one) and try setting the hard drive jumper
>> configuration to "master".  This might help.  Just an idea.
> A couple of other thoughts.  In the BIOS settings you can probably set the
> order of devices it will try to boot from.  Set your hard drive as the
> device, or at least make sure it's in the list of devices to boot.
> Once you get the BIOS to recognize your drive and try to boot from it,
if it
> still ain't booting it probably means that you didn't write anything to the
> hard disk MBR during install.  You didn't install a boot manager or a
> boot program into the MBR.

If you failed to do this it should give an error message about there
being no OS

- --
Aryeh M. Friedman
FloSoft Systems, Java Tool Developers
Developer, not business, friendly

    "Free software != Free beer"

Version: GnuPG v2.0.4 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to