Thank you Manolis :)

I am trying to learn FreeBSD the hard way :)

Actually, everything is OK with my system now that I can boot it but I
cannot get X11 to install. I tried pkg_add -r kde (x is allready
installed as such) but the download fails. I even tried to install it
from a CD but I get an error about some error while copying a library
to HD and the installation process could not continue. It asked me to
check some screen for debugging purposes (but it was not obvious which
screen as I was in sysinstall). I will try to reproduce the problem
and report back as soon as I finish compiling custom kernel.


Zbigniew Szalbot

2008/1/28, Manolis Kiagias <[EMAIL PROTECTED]>:
> Zbigniew Szalbot wrote:
> > Dear all,
> >
> > While updating FreeBSD, my custom kernel file was autoamtically saved
> > (backed up) and system upgraded to 6.3. sysinstall  showed me the name
> > of the custom kernel (something like kernel.prev or the like) but I
> > cannot remember now what it was. :(
> >
> > As there is no kernel in /boot I need to load the old one. But I don't
> > remember its name so cannot load it...
> >
> > Can you help?
> >
> > Thanks!
> >
> > Zbigniew Szalbot
> >
> >
> I don't know if I got this correctly, but are you trying to load your
> previous kernel from the boot loader prompt?
> In this case:
> unload --> No need if you have no kernel :)
> load /boot/kernel.old/kernel
> boot
> or (assumming you got GENERIC in boot):
> load /boot/GENERIC/kernel
> boot
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to