-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Fira wrote:
> Hi list,
> this morning I tried to upgrade my phpmyadmin. My previous version of
> phpmyadmin is 2.9.1. After csup'ing, I 'make reinstall clean' in
> phpmyadmin's port location. Everything's went fine. I checked ports db and
> it showed that my phpmyadmin had upgraded into 2.11.4 version :
> 
> hosting:~ => pkg_info | grep MyAdmin
> phpMyAdmin-2.11.4_1 A set of PHP-scripts to manage MySQL over the web
> 
> 
> but, when I accessed the web interface, It still showed up as phpMyAdmin
> 2.9.1. I still confused 'till now. What step that I've mistaken? As
> information, I used the default configuration in
> /usr/local/www/phpmyadmin/libraries/config.default.php, as my
> config.inc.phpstill empty (fresh installation) and I don't have
> anything to be overriden,
> though.

Very odd.  Are you sure that you haven't got some other copy of phpMyAdmin
on your system somewhere that your Apache is serving up?  Or that you don't
have some sort of agressive caching or PHP acceleration getting in the way?

You can sanity check what version of phpMyAdmin is installed at
/usr/local/www/phpMyAdmin by looking for the file 'RELEASE-DATE-2.11.4'

        Cheers

        Matthew

- -- 
Dr Matthew J Seaman MA, D.Phil.                       Flat 3
                                                      7 Priory Courtyard
PGP: http://www.infracaninophile.co.uk/pgpkey         Ramsgate
                                                      Kent, CT11 9PW, UK
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHnfTb3jDkPpsZ+VYRAxopAJ91yxURWNpKo8ENV1WFZ7J+PDuYDwCdEx1h
5xj/Z8wgmxuOBLKdGKcXFdM=
=VlmV
-----END PGP SIGNATURE-----
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to