>> Andreas Davour wrote:
>>> I just tried to compile my kernel with 'options VESA' and 'device 
>>> vga', according to the instructions from 'man 4 vga'.
>>> When I did it with 6.2 it worked, but now 'make buildkernel' tells
>>> VESA is an unrecognized option. How come?
>> I built a kernel with that for 6.3-RELEASE and it works just fine. 
>> That is to say, the kernel builds, installs, boots and runs. But VESA

>> itself is another story because I still can't change the syscons 
>> resolution with vidcontrol and the screensavers don't work either.
>> Perhaps you can send me your kernel config file?

>Sure, here it is (it is a bit verbose, since I have not deleted stuff):

># UPHEAVAL kernconf, based on GENERIC 6.2

>machine                amd64
>cpu            HAMMER
>ident          UPHEAVAL


You are using amd64 now, there is no option VESA support for amd64.

Johan Hendriks

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to