>> Hi Darry,

>> cd /usr/ports/lang/php4-extensions && make config

>>Ensure that you select MBSTRING from the list.

>>Best Regards,

>>Kieran

Well,
I screwed up when I installed php4-extensions as I missed
selecting MBSTRING.  So extensions are built and installed.

To fix this, do I have do un-install extensions and then rebuild/
install them again ?

thanks,
Darryl

> Greetings,
> I installed php4 and php4_extensions on my 6.3-release box.
> Tried installing SugarCRM (downloaded from their site as the
> freebsd port is broken).   When installing it generates an error:
>
> Functions associated with Multi-byte strings PHP extensions (mbstring)
> are needed by application.
>
> How do I add that ?   Any help greatly appreciated.
>
> -Darryl
>
> PHP version 4.4.7
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
>

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"


--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.516 / Virus Database: 269.19.21/1266 - Release Date: 2/8/2008
10:06 AM


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to