Eric F Crist wrote:
I'm trying to use OpenLDAP 2.4, which I installed from the FreeBSD ports tree. However, everything else I try to install, LDAP support in Apache22, pam_ldap, seems to want to use 2.3.40 instead. Obviously, it tries to install that version, which fails since 2.4.7 is installed.


How do I tell the ports system I'm using 2.4 instead of 2.3 so it links correctly?

I've noticed the same for phpLDAPadmin. Would like to use it with 2.4 on the same server but it wants 2.3.

--
Some days it's just not worth chewing through the restraints...
Mark D. Foster, CISSP <[EMAIL PROTECTED]>  http://mark.foster.cc/


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to