Hash: SHA1

Hey everyone,

I've been struggling with something, and I'm starting to wonder if this is even supposed to work.

I have a 6.2 box (haven't moved to 6.3 yet) running a set of jails, and all has been well for quite a while. I recently tried to get one of the jails to be a NIS slave and it seemed to come online and get maps OK, but no other servers could use it. I've set up NIS before, so I think I've got that part ok.

Anyway, I tried to make it a master today for other reasons, but also so I could repeat the setup process. In doing so, I tried to change it's nisdomainname. I've found that it wants to use the host's nisdomainname instead of its local value (in the jailed rc.conf). This made me realize that maybe the problem is more fundamental and that this is not supported.

Does anyone have an guidance for me? My most pressing question is can you setup a NIS master or slave in a jail at all? If yes, then I can keep plugging away (help is appreciated). Maybe I just need to have a consistent nisdomainname. if not, then so be it, at least I'll know.

Version: GnuPG v1.4.5 (Darwin)

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to