Sorry, I mean linking  php4-mysql-4.4.2_1 against mysqlclient-5.0.x.

Groetjes,

Wouter

---------- Forwarded message ----------
From: Wouter Oosterveld <[EMAIL PROTECTED]>
Date: 14 feb. 2008 17:29
Subject: mysqlclient upgrade
To: freebsd-questions@freebsd.org


Hello people,

 Doe anyone have experience upgrading the mysqlclient-4.0.x to
 mysqlclient-5.0.x while retaining mysqlserver-4.0.x and linking
 php4-mysql-4.4.2_1 against mysqlclient-5.0.x.

 How would I do this? I got some clue about setting PREFIX and
 configure option but not much.

 FreeBSD example.com 5.4-STABLE FreeBSD 5.4-STABLE #0: Fri Oct 21
 13:11:05 CEST 2005
 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/STOEPTEGEL  i386

 mod_auth_mysql-2.20_7 Allows users to use MySQL databases for user
 authentication
 mysql-client-4.0.26_1 Multithreaded SQL database (client)
 mysql-server-4.0.26_1 Multithreaded SQL database (server)
 p5-DBD-mysql-3.0002 MySQL driver for the Perl5 Database Interface (DBI)
 php4-mysql-4.4.2_1  The mysql shared extension for php

 Regards,


 Wouter Oosterveld


-- 
[
  [EMAIL PROTECTED] is binnenkort niet meer,
[EMAIL PROTECTED] is mijn nieuwe email-adres.
]
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to