On Sat, Feb 16, 2008 at 10:17:49PM -0500, Robert Falanga wrote:

> First let me say that I am quite new at freebsd or any other unix type  
> system.
> My son helped me set up the xwindows (KDE) on this system. It has worked  
> OK for quite a while and then yesterday I was trying to install a printer.  

> Evidently I messed something up and now I get the following:
> hostname: not found
> dd: not found
> Couldn't create cookie

Hmmm.   Sounds like something in a path or a link somewhere got
hosed.    That is the only reason dd could not be found.

Try checking your path and also running some other basic commands 
such as ls and pwd and cd.

To check your path, just type   path   by itself as a command.
Then post what it says.
This is just a start at poking around to see what is happening.

I could be way off here.  I don't use KDE (though I have with no trouble).
My printer setup is basic and just uses a simple /etc/printcap
 -- none of the cups setup or other stuff that seems to confound people.
Of course, I print to a network attached printer that handles postscript
so I don't have to do much.

////jerry


> 
> I haven't a clue as to what is wrong, would someone help PLEASE?
> 
> Thank you,
> Bob
> 
> -- 
> Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to