Hello, John Nielsen!

On Thu, Feb 21, 2008 at 10:56:59AM -0500
[EMAIL PROTECTED] wrote about "Re: wi0 (4.11) <=> rum0 (7.0)":
> On Thursday 21 February 2008 02:46:09 am Lystopad Oleksandr wrote:
> > Hi!
> >
> > I have two FreeBSD boxes. One with 4.11 and wi0 device, and another
> > with 7.0-PRE with rum0 device. I need to connect wi0 and rum0 via
> > adhoc mode. 7.0 cant find wi0 device with ifconfig rum0 scan.
> >
> > Please, help me to connect this two networks together.
> >
> > ifconfig rum0:
> > rum0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu
> > 1500 ether 00:c0:a8:f4:53:18
> >         media: IEEE 802.11 Wireless Ethernet DS/11Mbps mode 11b <adhoc>
> >         status: no carrier
> >         ssid MYNET channel 1 (2412 Mhz 11b) bssid 00:02:2d:30:2d:22
> >         authmode OPEN privacy OFF txpower 50 scanvalid 60 bgscan
> >         bgscanintvl 300 bgscanidle 250 roam:rssi11b 7 roam:rate11b 1
> >         roaming MANUAL
> >
> > ifconfig wi0:
> > wi0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
> >         inet 10.xx.xx.10 netmask 0xfffffffc broadcast 10.xx.xx.11
> >         ether 00:02:2d:30:2d:22
> >         media: IEEE 802.11 Wireless Ethernet autoselect (DS/11Mbps
> > <adhoc>) status: associated
> >         ssid MYNET 1:RS
> >         stationname my-name
> >         channel 1 authmode OPEN powersavemode OFF powersavesleep 100
> >         wepmode OFF weptxkey 1
>
> I'm pretty sure you only want one of the adapters in ad-hoc mode. The
> other one can just be in station mode.

Thanks, John for your reply!

But I can not find station mode in handbook. Please, point me to
right place to read about it.

Thanks.

-- 
 Oleksandr Lystopad
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to