Mel a écrit :
On Monday 25 February 2008 11:32:50 Nicolas Letellier wrote:

I use apache13-modssl. However, when I want to install a port like
"php5", I have this error :


===>  Installing for apache-1.3.41

===>  apache-1.3.41 conflicts with installed package(s):
      apache+mod_ssl-1.3.41+2.8.31

      They install files into the same place.
      Please remove them first with pkg_delete(1).
*** Error code 1


php5 port requires port apache13. How could I repair this problem? php5
port is already installed but I have this warning. How precise I want to
use apache13-modssl and not apache13 ?


echo APACHE_PORT=www/apache13-modssl >>/etc/make.conf
It's perfect ! Thank you !

-Nicolas

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to