Nicky Bulthuis wrote:
> Hello all,
>
> I'm having 'a lot' of troubles installing FreeBSD on a new Dell R900
> from CD. Somehow it just doesn't seem to be able to load the kernel
> from the CD.
>
> The machine is turned on with the CD is inserted.
> It shows the message of the BTX Loader and then it stops with an error
> message:
>
> can't load 'kernel'
>
> At first i figured my CD was broken, so i used a different image.
> Still no dice, same error message. I've tried 6.2 (amd64), 6.3 (amd64)
> and 7.0 (amd64), sadly none of them work.
>
> I've disabled the internal CDrom drive and used an external USB CDrom
> drive. I figured, perhaps the internal cdrom drive is incompatible
> with FreeBSD. Sadly that also didn't work.
>
> Output from lsdev:
>
> cd devices:
>    cd0: Device 0x0
> disk devices:
>    disk0: Bios drive C:
>
> I've tried install CD from VMWare ESX server, which does boot up and
> can be installed. So the hardware does seem to work.
>
> Can anyone advice me on how to proceed in getting FreeBSD on the
> machine. Perhaps an alternative install method, or perhaps the Loader
> is not configured properly for the R900.
>
> Thanks in advance,
> Nicky
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
hi there,
i would check bios settings and will try to find something about system
compatibility or somelike (not sure how is it called)


-- 
bEsT rEgArDs            |       "Confidence is what you have before you
tomasz dereszynski      |       understand the problem." -- Woody Allen
                        |       
Spes confisa Deo        |       "In theory, theory and practice are much 
numquam confusa recedit |       the same. In practice they are very 
                        |       different." -- Albert Einstein 


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to