Robert Davison wrote:
I've tried to update 6.3 to 7 using the sh -f 
freebsd-update.conf -r 7.0-RELEASE upgrade process. I thought all had gone well 
untill I started getting lib-XXX.so4 missing file here and missing 
there. I'm guessing that the update process has deleatd some shared libararies 
which are still required.

I have the files in question, but instead of, the file is called

I followed the instructions to the 'T' but nothing seems to work i.e 
MailScanner, apache etc.

I've tried portupgrade -af to see if I can link the ports to the new lib files, 
but alas nothing.

Anyone got any ideas??

Some of your ports did not get rebuilt as 7.0 binaries. You need to track down which ones they are and rebuild them (ignore anyone who tells you to install compat6x, it will only mask your immediate problem and may cause others). If you saved the portupgrade -af output it will tell you which ones failed to rebuild. Otherwise you can look for files that were not modified since before your rebuild attempt.


_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to