On Tuesday 04 March 2008 3:32 pm, Robert Davison wrote:
> I've tried to update 6.3 to 7 using the sh freebsd-update.sh -f
> freebsd-update.conf -r 7.0-RELEASE upgrade process. I thought all had gone
> well untill I started getting lib-XXX.so4 missing file here and libphp.so
> missing there. I'm guessing that the update process has deleatd some shared
> libararies which are still required.
> I have the files in question, but instead of XXX.so.4, the file is called
> XXX.so.5
> I followed the instructions to the 'T' but nothing seems to work i.e
> MailScanner, apache etc.
> I've tried portupgrade -af to see if I can link the ports to the new lib
> files, but alas nothing.
> Anyone got any ideas??

Perhaps someone has a better suggestion for you, but I had a similar issue 
with regard to installing VMware Tools.  In my case, I symlinked libc.so.5 
linked to libc.so.6, and the VMware Tools installation proceeded.



This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to