Your welcome.  Just remember that the developers rarely
work on problems discussed on the mailing list.  They pretty
much concentrate on what's in the PR system.

Ted

> -----Original Message-----
> From: [EMAIL PROTECTED]
> [mailto:[EMAIL PROTECTED] Behalf Of Jaco le Roux
> Sent: Friday, March 07, 2008 1:50 AM
> To: freebsd-questions@freebsd.org
> Subject: Re: SiS 180 and SATA Hard drives
>
>
> Ah if I had been around that time, I would have tested it with
> pleasure. Unfortunately I only started using FreeBSD little more than
> a month ago. I will try and do as you said, Thanks for the help.
> On Fri, Mar 7, 2008 at 11:42 AM, Ted Mittelstaedt
> <[EMAIL PROTECTED]> wrote:
> >
> >
> >
> >  > -----Original Message-----
> >  > From: [EMAIL PROTECTED]
> >  > [mailto:[EMAIL PROTECTED] Behalf Of Yuri Pankov
> >  > Sent: Friday, March 07, 2008 1:04 AM
> >  > To: Jaco le Roux
> >  > Cc: freebsd-questions@freebsd.org
> >  > Subject: Re: SiS 180 and SATA Hard drives
> >  >
> >  >
> >  > On Fri, Mar 07, 2008 at 09:50:23AM +0200, Jaco le Roux wrote:
> >  > > Hi, I already sent a message to hardware@, I'm hoping I
> might find a
> >  > > response here
> >  > >
> >  > > I have an Asus P4S-800D motherboard with SATA hard drives
> running from
> >  > > a SiS 180/181 RAID Controller (VEN_1039 & DEV_0180, according to
> >  > > Windows XP). They are not set to RAID mode however, it is merely a
> >  > > RAID controllor taking charge of the SATA hard drives. My
> problem is
> >  > > the following: when I enter 'sysinstall' and do a Standard Install,
> >  > > freebsd does not detect any hard disks. According to the
> 'ata(4)' man
> >  > > page, the SiS 180 controller is supported and I see the controller
> >  > > detected/being loaded at boot time. I have links to other people
> >  > > experiencing similar problems too:
> >  > >
> >  > >
> http://monkey.org/freebsd/archive/freebsd-bugs/200510/msg00208.html
> >  > >
> http://monkey.org/freebsd/archive/freebsd-bugs/200707/msg00265.html
> >  > >
> >  > >  And a few others of which I lost the urls. I have also
> tried this on
> >  > > both RELEASE of 6.3 and 7.0. Does anyone have any ideas?
> >  > >
> >  > >  Thanks, much appreciated
> >  >
> >  > Just a "me too".
> >  >
> >  > http://lists.freebsd.org/pipermail/freebsd-stable/2007-November/03
> >  8203.html
> >
> >  To both of you:
> >
> >  Soren posted a patch here:
> >
> >  http://www.freebsd.org/cgi/query-pr.cgi?pr=87585&cat=
> >
> >  and neither of you apparently tested, thus Soren put the
> >  fix in and closed the PR
> >
> >  One of you needs to file a new PR, and reference the old one
> >  kern/87585, and then the other one of you needs to submit
> >  followup - that way, both of you will have your e-mail
> >  addresses tied to the new PR, and this time, when the maintainer
> >  writes a patch, you need to test it.
> >
> >  Ted
> >
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
>

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to