On Mon, 10 Mar 2008, Mel wrote:

On Monday 10 March 2008 03:16:44 Chris Maness wrote:

OK, after I was able to get apache to load without crashing, none of my
php aps worked correctly.  I suppose this had to do with me deleting

extensions.ini and only rebuilding php5 and not its dependencies.  Well,
after rebuilding all of the deps, I now have a extensions.ini file again.
I tried re-arranging as suggested in the archive, but this did not solve
the problem.  I am only having this issue on my 7.0-R box.  6.3-R seems to
be working ok, but I haven't been fooling with it.  I am having the issue
on my test box.

Hmm, "worked correctly" is about as broad as "slow internet". Can you be sure
the errors are related?
First try to make sure, the core dump is gone (php -v shouldn't coredump),
then resolve the errors in your apps. They might be caused by different
issues, like you're missing a module, paths changed, dunno. Will have to see
the errors :)


Problem with today's modular software: they start with the modules
   and never get to the software part.

The pages were not displaying correctly. The squirrelmail page came up blank. My joomla page complained of an internal error. I imagine this was do to the fact that I removed the extension.ini file completely, but when I rebuilt all of the modules for php, there was a new extension.ini file. It seems like the issue is related to the extension.ini file somehow, but rearranging the arguments haven no effect. Also, there are no log entries for apache when it dumps. It dies without any errors in the log. It is almost like it needs to be debugged with a non-stripped binary. However, I am not an apache developer, and would have no idea how to do this.

Also, my configuration file and installation is default, so this should just work out of the box. Very frustrating.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to