Chris Maness wrote:
How do I build 7.0 with libm.so.4 compatibility built in? I find it on my 6.3 system. But not on my upgraded 7.0 system.


in reference to:

http://lists.freebsd.org/pipermail/freebsd-questions/2006-May/122264.html

I see that I should be able to add the variable:

COMPAT4X=yes

to /etc/make.conf but this flag is not recognized by the Makefile in /usr/src/. Has this been obsoleted? What is the correct way to add this compatibility if possible?

Yes, it is obsoleted. Install the compat4x port (and make sure your kernel has COMPAT_FREEBSD4).

Kris
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to