Thanks for the report,its fixed now. update your ports and all will work.
Thanks!
Michael

On Sat, Mar 15, 2008 at 6:26 AM, Dino Vliet <[EMAIL PROTECTED]> wrote:

>
> Hi folks,
> I'm updating my ports and ran across this error message when I update
>
> my freebsd 6.2 amd64 system. When upgrading gnucash I get the following
> error:
>
>
> mkdir .libs
> c++ -O2 -fno-strict-aliasing -pipe -o .libs/ofxconnect cmdline.o
> nodeparser.o ofxpartner.o ofxconnect.o -rpath=/usr/local/lib
>  -L/usr/local/lib ../lib/.libs/libofx.so /usr/local/lib/libosp.so
> /usr/local/lib/libintl.so -lpthread /usr/local/lib/libcurl.so -L/usr/lib
> /usr/local/lib/libssh2.so -lssl -lcrypto 
> /usr/local/lib/libxml++-1.0.so/usr/local/lib/libxml2.so -lz 
> /usr/local/lib/libiconv.so -lm  -Wl,--rpath
> -Wl,/usr/local/lib
> creating ofxconnect
> gmake[2]: Leaving directory `/usr/ports/finance/libofx/work/libofx-0.9.0
> /ofxconnect'
> gmake[1]: Leaving directory `/usr/ports/finance/libofx/work/libofx-0.9.0'
> ===>  Installing for libofx-0.9.0
> ===>   Generating temporary packing list
> ===>  Checking if finance/libofx already installed
> ===>   libofx-0.9.0 is already installed
>      You may wish to ``make deinstall'' and install this port again
>      by ``make reinstall'' to upgrade it properly.
>      If you really wish to overwrite the old port of finance/libofx
>      without deleting it first, set the variable "FORCE_PKG_REGISTER"
>      in your environment or the "make install" command line.
> *** Error code 1
>
> Stop in /usr/ports/finance/libofx.
> *** Error code 1
>
> Stop in /usr/ports/finance/gnucash.
> *** Error code 1
>
> Stop in /usr/ports/finance/gnucash.
> ** Command failed [exit code 1]: /usr/bin/script -qa
> /tmp/portupgrade.36334.1 env UPGRADE_TOOL=portupgrade UPGRADE_PORT=
> gnucash-2.2.0 UPGRADE_PORT_VER=2.2.0 make WITH_FAM_SYSTEM=fam
> ** Fix the problem and try again.
> ** Listing the failed packages (-:ignored / *:skipped / !:failed)
>        ! finance/gnucash (gnucash-2.2.0)       (unknown build error)
>
>
> I've tried make deinstalling libofx, reinstalling, etc etc, all with no
> success.
> What can I do to fix this?
> /usr/ports/UPDATING doesn't have an entry for gnucash nor libofx
>
> Thanks in advanced,
> Dino
>
>
>
> ---------------------------------
> Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it
> now.
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "
> [EMAIL PROTECTED]"
>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to