Peter Boosten wrote:
Ken Gunderson wrote:
[snip]
Looks like you're having a problem with your window manager, instead of Xorg.

Mine (with enlightenment-devel) works like charm. None of the issues
you describe anyway.

Peter

So how would you explain that I am seeing same type of behaviors in
straight "startx" with default twm, i.e. bundled Xorg wm?


Dunno. But the troubles cannot originate from the xorg ports, or everyone would see the same behaviour, right?


> Maybe some other port, or hardware (maybe your video card? - just
> guessing), or the driver for that particular piece of hardware.
>

One would expect so, but it would appear not to be the case. I'm having the same problem - if I ssh in from another box I see the Xorg process sucking >100% CPU and the state is *GIANT

I'm using an ATI card but people are having the same issue with nVidia and Matrox cards. My box has run every version of Xorg since it replaced XFree86 on FreeBSD and many versions of XFree86 before that without this problem.

Also, the problem seems to come and go for me as I update my ports, i.e. the box has the problem, I run ``portmaster -a'' and the problem goes away. sometime later I run ``portmaster -a'' again and the problem re-appears. Only seems to happen when X-related stuff gets updated.

The other thing I've noticed is, on my box at least, that the problem always starts when I move the mouse (not every time of course) so could it be Xorg 7.3 not playing nicely with the mouse driver - or the USB driver since my mouse is a USB one? Which may explain why some people see the problem and others don't?

This is really becoming a big PITA.

Regards,

Mark
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to