Chad Perrin <[EMAIL PROTECTED]> writes:

> On Mon, Jan 28, 2008 at 04:48:49AM -0700, Chad Perrin wrote:
>> On Mon, Jan 28, 2008 at 06:41:46AM -0500, Gerard wrote:
>> > On Mon, 28 Jan 2008 11:57:07 +0100
>> > Pieter Baele <[EMAIL PROTECTED]> wrote:
>> > > 
>> > > When there are (security) vulnerabilities, ports won't install.
>> > > You can override this, but I don't remember how.
>> > > (and I don't want to know it as I trust FreeBSD package
>> > > maintainers ;-)
>> > 
>> > Place this in the /etc/make.conf file:
>> > 
>> >    DISABLE_VULNERABILITIES=yes
>> > 
>> > Use at your own peril.
>> 
>> Considering there is a version 1.0.7 of Flock, and the security warning
>> is for versions < 1.0.2, my preference would be to simply install a
>> secure version (preferably without having to rely on Linux compatibility
>> libraries).  Is this not currently possible in FreeBSD for some reason?
>
> Since I didn't get a response to this question before, I figured I'd just
> call attention to it again.  Does anyone know of any reason there
> shouldn't be a version of www/flock newer than 1.0.2 in ports?

Try asking the maintainer.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to