After running pkgdb -F I'm getting endless cyclic dependencies, so many of them 
that I completely gave up.  The last one goes like this:

--->  Checking the package registry database
Cyclic dependencies: gnome-desktop-2.22.0 -> nautilus-2.22.1 -> eel-2.22.1 -> 
py25-gnome-2.22.0 -> tracker-0.6.2_2 -> (gnome-desktop-2.22.0)
Unlink which dependency? (? to help): 

What does this mean? Is there another way to fix this than to figure this out?  
How am I suppose to know what depends on what?  I thought portupgrade would do 
that automatically.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to