Frank Wißmann wrote:
Hi all!
Hope there's somebody out there who can help me with the following problem:
When I type "startx" as root all is coming up as expected, the X-Server and twm as WM. When I stop it, log in as a normal user and do the same there is only a grey screen with a mouse-cursor coming up and doing nothing until I kill the X-Server with Ctrl-Alt-Backspace. On the original screen from which I tried to start is shown the following error message:

AUDIT: Thu Apr 3 20:34:48 2008 836 X: client 1 rejected from localhost (uid 1001)
Xlib: connection to "0:0" refused by server
Xlib: Protocol not supported by server

.xinitrc and .xsession both have the same contens "exec startxfce4" and the permissions "rwxr-xr-x".

Any thoughts please?

TIA Frank
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

To your information:

I just tried out of despair something weird and started my X-Server by the /etc/ttys-file and a reboot. Logging iin as root worked as it did before but to my astonishment it worked logging in as a user too. So I now have a working Xfce environment on my other machine too. There is no need to think about it anymore. I'm just curious why it didn't work the other way round. So, happy weekend for all of you and a big "Thank you" to all who let work their mind to help me.

Greetings Frank
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to