El día Monday, April 07, 2008 a las 10:06:02PM +0100, Peter Harrison escribió:

> > I have seen this before, if ( /devel/ ) gio-fam-backend needs a library 
> > that 
> > is outdated, it gives this sort of error.  I know when I had the issue, it 
> > was that it needs glib 2.16 and I had 2.14.  Thankfully it doesn't have too 
> > many dependancies so it isn't hard to check them all.
> 
> 
> Right, I'll start looking through the gio-fam-backend dependencies and report 
> back.
> Thanks for the quick response.
> 
> Peter Harrison.
> 
> 
> > 
> > Mark Moellering

I've installed last weekend a 7.0R, did portsnap fetch/extract and fired
up my script to run in BATCH mode through the ~200 ports I wanted have
installed on the box; when I came back late night and was hoping all
went fine, some of the ports failed as well with gio-fam-backend; it
took me some time to go to /usr/ports/devel/glib20, deinstall and
install it fresh which changed it from glib-2.14.2 to 2.16.x (don't know
the x from the top of my head now); after this all was fine again;

really, I did not understand how this was possible after portsnap
fetch/extract on a real new system, just installed from boot CD;

        matthias

-- 
Matthias Apitz
Manager Technical Support - OCLC GmbH
Gruenwalder Weg 28g - 82041 Oberhaching - Germany
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <[EMAIL PROTECTED]> - w http://www.oclc.org/ http://www.UnixArea.de/
b http://gurucubano.blogspot.com/
Don't top-post, read RFC1855 http://www.faqs.org/rfcs/rfc1855.html
A: Because it messes up the order in which people normally read text.
Q: Why is it such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on Usenet and in e-mail?
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to