I did have an instance where my screen had this annoying green square on
it, I tried soo many things until I kicked the box in desperation. [ kick
= reboot ]

It was gone when I restarted.

I don't know if this will help or not, just thought I'd throw what
happened to me into the mix.

R.

On Tue, 11 Feb 2003, Darren Spruell wrote:

> Andrew Lankford wrote:
> > To my knowledge, DRI extensions have never worked with i810 on FreeBSD.
> >  Whenever I felt tinkering with the config to see I could enable DRI, it
> > wouldn't take, but I don't think it ever mucked up my screen.  My video monitor
> > did have some trouble with the DDC option (on my stable partition, just after
> > I had upgraded the bios), but DDC seems to work ok now.  If you do get it 
> > working, I would stay with a DefaultDepth of 16 instead of 24, as
> > a setting of 24 tends to slow demanding apps down without noticeably improving 
> > picture quality.  Notice also that the HorizSync and VertRefresh values are
> > a tiny bit different on mine as well. 
> > 
> > Anyway, here's my XF86Config:
> [...]
> 
> Aargh. I tried both the changes you suggested, as well as adjusting only 
> the relevant parts of your config and trying it.. same result in both 
> cases. I even pulled a Red Hat 7.3 XFree86-4 config off of a working X 
> station and adjusted paths, etc. Same stupid staticy crap with the white 
> square ;)
> 
> Anyway. I hate getting whooped by something this stupid, but I'm at 
> wit's end. Any other suggestions?  If not, I found another huddy OEM 
> Gateway box with a different video card. I've got half a mind to try X 
> out on it.
> 
> -- 
> Darren Spruell
> Sento IS Department
> [EMAIL PROTECTED]
> 
> 
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-questions" in the body of the message
> 


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to