tomasz dereszynski wrote:
Eric wrote:
hello,

does anyone know what I can do to fix the following problem? Every time my FreeBSd 6.2 machine reboots, none of the scripts in the /usr/local/etc/rc.d directory launch the various programs i have defined in my rc.conf file. when i added

rc_info=yes
rc_debug=yes

to rc.conf i see things getting evaluated, but nothing is launched. this forces someone to log in locally to the machine and start openssh so i can get to the box.

does anyone know what could be causing this?
Hi Eric,

can you copy your rc.conf file?

would be easier to say something...
cheers

sure, here it is:

defaultrouter="192.168.0.1"
hostname="someservername"
ifconfig_xl0="inet 192.168.0.51  netmask 255.255.255.0"


#sshd_program=/usr/local/sbin/sshd
#sshd_enable="YES"
# disable built in SSH and enable SSH_portable
sshd_enable="NO"
openssh_enable="YES"

font8x8="swiss-8x8"
font8x14="NO"
font8x16="swiss-8x16"

saslauthd_enable=YES

postgrey_enable="YES"

sendmail_enable="YES"
sendmail_flags="-bd"
sendmail_outbound_enable="NO"
sendmail_submit_enable="NO"
sendmail_msp_queue_enable="NO"

clamav_freshclam_enable=YES
clamav_clamd_enable=YES

amavisd_enable=YES

dovecot_enable=YES

apache22_enable=YES
samba_enable=YES
smartd_enable="YES"

mysql_enable="YES"

vsftpd_enable="YES"

denyhosts_enable="YES"

mailgraph_enable="YES"

ddclient_enable="YES"

twdm2_enable="YES"

kern_securelevel="1"
kern_securelevel_enable="YES"

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to