On Tuesday 15 April 2008 00:15:45 David Kaye wrote:

> Just as a side note for anyone S'ing the FA's, when I ran:
>
> #pkg_add -r mod_cband
>
> it pulled down a version of mod_cband compiled for Apache 2.0, with Apache
> 2.0 therefore being a dependancy, it was pulled down as well. After I
> removed 2.0, I needed to reinstall 2.2 and make mod_cband from ports. None
> of this was a problem, I just thought it should be on the list somewhere.

If you pull packages from FreeBSD servers, then you should expect them to use 
default options (more to the point, the options defined by PACKAGE_BUILDING 
if the port specifies it) and default dependencies.
The default APACHE_PORT is www/apache20. If you use www/apache22, then 
you 'cannot' use those packages.

-- 
Mel

Problem with today's modular software: they start with the modules
    and never get to the software part.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to