hey, the username to windows and in my freebsd server is just the same.. I
allready change it many times but still the problem still not solve....



On Thu, Apr 17, 2008 at 9:33 PM, Derek Ragona <
[EMAIL PROTECTED]> wrote:

>  At 05:19 AM 4/17/2008, Ruel Luchavez wrote:
>
> Hello,
>
> Can you help me on this...
> I have a directory in the server this is what is looks like
>      drwxrwx--- 12 root plusmate 512 April 13 14:46 plusmate shared
> ...this directory is shared in my network, and i dont recieve any complain
> in any user which can acces to that folder/directory
>
> *My Problem:*
> I have a new user, i already add the user in the server using command
> "adduser" and "pw" to modify it, by the way the name of user is ac06...
> when i had a command "id -p ac06" this is the reply of the server..
>    uid      ac06
>    group   plusmate
> and which im sure its correct..
>
> BUT, when that user acces(ac06)  the folder (plusmate shared) throug the
> windows (windows XP) its always asking for username & password, however it
> didn't ask for username & password while the other users getting to that
> folder/directory.
>
> Where should be the problem?is there something i forgot configuring in the
> server side?
>
> YOUR REPLY IS HIGHLY APPRECIATED....
>
>
> Windows sends the username and password used to log into Windows to any
> network shares.  So you need to sync what the user is using to log into
> windows with the network ones you setup.
>
>         -Derek
>
> --
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to