On Wednesday 12 February 2003 13:15, Daniel Bye wrote:
> On Wed, Feb 12, 2003 at 01:01:14PM +0100, Bjarne Wichmann Petersen wrote:
> > On Wednesday 12 February 2003 11:22, Daniel Bye wrote:
> > > I have just tried to resolve doubleclick.net, and the first hit took
> > > around three seconds.  Thereafter, with it cachedi locally, it came
> > > back in at most 0.02 seconds.  I reckon your best bet is to persevere -
> > > does the cache demonstrate any advantage at all?
> >
> > No advantage at all. What do you mean by "persevere"?
> Keep on trying!  Sounds as though you are looking at problems somewhere
> other than DNS.

Might be, but don't know what that should be. I'm having issues with both my 
freebsd setup. One on my primary desktop, with a setup that have been refined 
the more I learn about FreeBSD. The second is a vanilla setup with nothing 
special added. I'm not having issues with Windows in that regard (on the same 

Tried disabling my firewall, didn't change anything.

Someone a couple of month back told me that it was because FreeBSD made it's 
inquiries in IPv6 which doubleclick.net don't support... or something like 
that. And the solution would be to set up a cache. Well, might have mixed 
something up.

I'm at loss to where to look else. The browser? Konq and phoenix/mozilla shows 
the same "stalling" behavior.... *BUT* opera loads and display 
<http://www.politiken.dk> in a snap. Hmm... what is opera doing differently?

>  At a shell prompt, try
>  $ time host doubleclick.net

$ time host dk.doubleclick.net
dk.doubleclick.net mail is handled (pri=10) by relay2.doubleclick.net
dk.doubleclick.net mail is handled (pri=10) by relay1.doubleclick.net

real    0m0.269s
user    0m0.000s
sys     0m0.005s

$ time host dk.doubleclick.net
dk.doubleclick.net mail is handled (pri=10) by relay1.doubleclick.net
dk.doubleclick.net mail is handled (pri=10) by relay2.doubleclick.net

real    0m0.009s
user    0m0.004s
sys     0m0.001s

So, it's safe to assume my cache is working? ... and perhaps, resolving 
doubleclick.net et al isn't the issue?

But looks like the cache expires after a couple of minutes?

> a few times, and see what sort of reponse times you get.  As a previous
> poster has said, the problem may be more to do with downloading phat
> content than with getting DNS resolution.

May be. But it's some fat content that doesn't show at my end. Both my CPU and 
connection looks pretty idle while retreiving the content. And since explorer 
have no issues, I'm not sure I'd buy into that explanation.

> Are you having similar problems with other DNS records?

Other than doubleclick.net? A few other, though I can't recall which. Usually 
site with graphics/banners/content from a slew of servers.

>  What do you have
> in /etc/resolv.conf?

Right now, just "nameserver".

Homepage: http://www.mekanix.dk

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to