Hi,

i have been trying to get gnome-mount installed for a few hours now, and i
end up with this one error:

checking for GNOME_MOUNT... configure: error: Package requirements
(gconf-2.0 gnome-keyring-1 >= 0.4 dbus-glib-1 >= 0.31 hal-storage >=
0.5.8.1gtk+-2.0 >= 2.8.0) were not met:

Requested 'hal-storage >= 0.5.8.1' but version of hal-storage is 0.5.8

All these packages are up-to-date, my ports collection is the latest, as of
18 April.

Has any one come across this problem?

Regards

-- 
Mike

Of course, you might discount this possibility, but remember that one in
a million chances happen 99% of the time.
------------------------------------------------------------
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to