On Wednesday 12 February 2003 10:44 pm, you wrote:
> here is how I do it, and never had a problem. This is assuming
> portupgrade and cvsup is installed.
>
> 1. cvsup -g -L 2 ports-supfile
> 2. portsdb -Uu
> 3. pkgdb -F
> 4. portversion |grep "<'
>
> anything with a < after portversion runs, you do a portupgrade
> PKG-NAME on to do the upgrade. Or, portupgrade -ra to do ALL.
>
> If portupgrade isnt installed, install it, then do: 1) rehash and
> 2) sh /usr/local/etc/rc.d/*.pkgtools.sh before doing steps 1-4
> above.
>
> If you need to send portupgrade a make argument, as in imap-uw, do
> portupgrade -m WITHOUT_SSL=yes PKG-NAME  and the argument
> WITHOUT_SSL=yes will be done during he make.
>
> michael

Thanks for that. I will try it.

I upgraded apache and mod_php4 to the latest ports and Squirrelmail
works fine now. I guess I was fighting some wierdness in the DB.php
file. That was basically what the German posting said.

Now, I have to deal with the change in the $PHP_AUTH_USER and similar 
variables due to changes in 4.3.0. 8-( .

Time to crash now...work tommorrow. All help was much appreciated!

-Jim


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to