On Fri, May 16, 2008 at 11:04 PM, Dominic Fandrey <[EMAIL PROTECTED]> wrote:

> You only need xf86-video-intel and enter "intel" as the Driver in your
> xorg.conf. I'm running a GM965 at 1440x900 this way.
>
> I even think that x11-video-i810 and xf86-video-intel conflict. So best
> deinstall both and only install xf86-video-intel afterwards.


I cannot pkg_delete nor pkg_deinstall xf86-video-i810. Here's the error:
--
pkg_delete: package 'xf86-video-i810-1.7.4' is required by these other packages
and may not be deinstalled:
xorg-7.3_1
--

And yes, they _do_ conflict. I am unable to install xf86-video-intel.

reg.,
Nishita



-- 
http://nishita.50webs.com/
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to