On Fri, May 16, 2008 at 01:52:50PM -0700, Chris St Denis wrote:

> Doesn't seem to work with my IBM ServeRAID 8k
> 
> CLI > open /readonly aac0
> Executing: open /readonly=TRUE "aac0"
> Command Error: <The current AFAAPI.DLL is too old to work with the 
> current controller software.>

You can avoid this issue by building a kernel with the latest aac(4)
driver from RELENG_6/RELENG_7/HEAD, but you're probably better off
just using arcconf instead of aaccli.

-Ed
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to