* Len Conrad <[EMAIL PROTECTED]> [05-18-2008]:

> I've deleted/installed berkeley and portupgrade to get started
>
> portupgrade-2.3.1,2

The latest version is portupgrade-2.4.3_2,2.  Upgrade and try again.

I now have:

ruby-1.8.6.111_2,1  An object-oriented interpreted scripting language
ruby18-bdb-0.6.2 Ruby interface to Sleepycat's Berkeley DB revision 2 or later

portupgrade-2.4.3_2,2 FreeBSD ports/packages administration and management tools

now:

portupgrade -af
Bad : modifier in $ ( ).

portupgrade lftp-3.4.0_3
Bad : modifier in $ ( ).

any portupgrade command give same.

Len




_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to