At 09:17 AM 5/20/2008, Alan Gilmour wrote:
Hey all,

We have recently been getting a lot of traffic to one of our sites.
The CPU is consistently during busy periods using 100% utilisation.
When this happens we have approx 150 apache threads, and the loads
goes way above 15.

However recently the server has been auto-restarting (when under heavy
load) with no explanation in any logs. I've checked the console log,
messages, db logs e.t.c. but no mention of anything wrong.

Brief server summary :

FreeBSD 6.3-STABLE #0:
CPU: Intel(R) Xeon(TM) CPU 2.80GHz (2800.11-MHz 686-class CPU)
 Logical CPUs per core: 2
real memory  = 17716740096 (16896 MB)
avail memory = 16837763072 (16057 MB)
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs

We tried installing mbmon and lmmon and healthd, but none seem to work.

Anyone got any suggestions for other things we can try to detect why
the server is failing? or other ways to check things like CPU temp and
memory status?

Cheers

Alan

Alan,

Have you run the complete dell diagnostics? Also I would run the diagnostics for the hard drive from that manufacturer as well.

Do you have any issues with power to this server? Does it have a redundant power supply installed?

Any issues with heat?

        -Derek

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to