Hi,

I'm in the process of moving a Subversion server from a 5-STABLE machine to a freshly installed 7-STABLE machine. I've moved the network card (a Linksys EG1032v3, RTL8169S/8110S/8211B based) from the old machine (where it worked before) to this new machine. Now, I get:

re0: watchdog timeout

Every time I attempt to check out a PARTICULAR path of my Subversion repository. (That path does happen to contain a binary file, about 40 MB - probably the largest in the repository.) It works when I check it out over the loopback (localhost) connection, but not when I check it out remotely. The network seems to work great in all other cases, as far as I can tell.

I've tried a number of things: disabling the onboard LAN, disabling APIC, ACPI, setting PNP OS to "no," disabling as many onboard devices as I can, and building a custom kernel. So far, nothing has made any difference.

Honestly, I'm not entirely convinced it is a problem with FreeBSD. It might be a problem with HTTPD, or Subversion. But I'm out of ideas and I don't really know where to start. Does anyone have any suggestions?

-- Jeremy

Copyright (c) 1992-2008 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 7.0-STABLE #1: Sat May 31 12:47:35 PDT 2008
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: VIA Nehemiah (999.52-MHz 686-class CPU)
  Origin = "CentaurHauls"  Id = 0x695  Stepping = 5
  Features=0x380b03d<FPU,DE,PSE,TSC,MSR,MTRR,PGE,CMOV,MMX,FXSR,SSE>
  VIA Padlock Features=0x3d<RNG>
real memory  = 503250944 (479 MB)
avail memory = 478543872 (456 MB)
kbd1 at kbdmux0
ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
cpu0 on motherboard
pcib0: <Host to PCI bridge> pcibus 0 on motherboard
pir0: <PCI Interrupt Routing Table: 5 Entries> on motherboard
pci0: <PCI bus> on pcib0
$PIR: No matching entry for 0.16.INTA
$PIR: No matching entry for 0.16.INTB
$PIR: No matching entry for 0.16.INTC
$PIR: No matching entry for 0.16.INTD
$PIR: No matching entry for 0.17.INTC
$PIR: No matching entry for 0.18.INTA
agp0: <VIA 862x (CLE266) host to PCI bridge> on hostb0
agp0: Invalid aperture setting 0x0agp0: Invalid aperture setting 0x0agp0: bad aperture size
agp0: Invalid aperture setting 0x0agp0: Invalid aperture size (0Mb)
device_attach: agp0 attach returned 12
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
vgapci0: <VGA-compatible display> mem 0xe0000000-0xe3ffffff, 0xe6000000-0xe6ffffff irq 5 at device 0.0 on pci1 cbb0: <RF5C476 PCI-CardBus Bridge> mem 0xe900c000-0xe900cfff irq 5 at device 10.0 on pci0
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb0: [ITHREAD]
cbb1: <RF5C476 PCI-CardBus Bridge> mem 0xe9004000-0xe9004fff irq 12 at device 10.1 on pci0
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
cbb1: [ITHREAD]
uhci0: <VIA 83C572 USB controller> port 0xb000-0xb01f irq 5 at device 16.0 on pci0
uhci0: [GIANT-LOCKED]
uhci0: [ITHREAD]
usb0: <VIA 83C572 USB controller> on uhci0
usb0: USB revision 1.0
uhub0: <VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
uhub0: 2 ports with 2 removable, self powered
uhci1: <VIA 83C572 USB controller> port 0xb400-0xb41f irq 12 at device 16.1 on pci0
uhci1: [GIANT-LOCKED]
uhci1: [ITHREAD]
usb1: <VIA 83C572 USB controller> on uhci1
usb1: USB revision 1.0
uhub1: <VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb1
uhub1: 2 ports with 2 removable, self powered
uhci2: <VIA 83C572 USB controller> port 0xb800-0xb81f irq 7 at device 16.2 on pci0
uhci2: [GIANT-LOCKED]
uhci2: [ITHREAD]
usb2: <VIA 83C572 USB controller> on uhci2
usb2: USB revision 1.0
uhub2: <VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb2
uhub2: 2 ports with 2 removable, self powered
ehci0: <VIA VT6202 USB 2.0 controller> mem 0xe9009000-0xe90090ff irq 4 at device 16.3 on pci0
ehci0: [GIANT-LOCKED]
ehci0: [ITHREAD]
usb3: EHCI version 1.0
usb3: companion controllers, 2 ports each: usb0 usb1 usb2
usb3: <VIA VT6202 USB 2.0 controller> on ehci0
usb3: USB revision 2.0
uhub3: <VIA EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb3
uhub3: 6 ports with 6 removable, self powered
umass0: <NOONTEC DX HDEN10, class 0/0, rev 2.00/0.01, addr 2> on uhub3
isab0: <PCI-ISA bridge> at device 17.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <VIA 8235 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xbc00-0xbc0f at device 17.1 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
ata1: <ATA channel 1> on atapci0
ata1: [ITHREAD]
pci0: <multimedia, audio> at device 17.5 (no driver attached)
vr0: <VIA VT6102 Rhine II 10/100BaseTX> port 0xc800-0xc8ff mem 0xe900a000-0xe900a0ff irq 5 at device 18.0 on pci0
vr0: Quirks: 0x0
vr0: Revision: 0x74
miibus0: <MII bus> on vr0
ukphy0: <Generic IEEE 802.3u media interface> PHY 1 on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
vr0: Ethernet address: 00:40:63:d4:bb:06
vr0: [ITHREAD]
re0: <Linksys EG1032 (RTL8169S) Gigabit Ethernet> port 0xcc00-0xccff mem 0xe900b000-0xe900b0ff irq 12 at device 20.0 on pci0
miibus1: <MII bus> on re0
rgephy0: <RTL8169S/8110S/8211B media interface> PHY 1 on miibus1
rgephy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
re0: Ethernet address: 00:14:bf:54:f7:df
re0: [FILTER]
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcdfff,0xd0000-0xd7fff pnpid ORM0000 on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
ppc0: parallel port not found.
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 8250 or not responding
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
unknown: <PNP0303> can't assign resources (port)
unknown: <PNP0c01> can't assign resources (memory)
uhub4: <Mitsumi Electric Hub in Apple Extended USB Keyboard, class 9/0, rev 1.10/1.22, addr 2> on uhub1
uhub4: 3 ports with 2 removable, bus powered
ukbd0: <Mitsumi Electric Apple Extended USB Keyboard, class 0/0, rev 1.10/1.22, addr 3> on uhub4
kbd2 at ukbd0
uhid0: <Mitsumi Electric Apple Extended USB Keyboard, class 0/0, rev 1.10/1.22, addr 3> on uhub4
Timecounter "TSC" frequency 999524830 Hz quality 800
Timecounters tick every 1.000 msec
ad0: 476940MB <WDC WD5000AAKB-00YSA0 12.01C02> at ata0-master UDMA100
acd0: CDRW <Slimtype COMBO LSC-24082K/JK0N> at ata1-master UDMA33
da0 at umass-sim0 bus 0 target 0 lun 0
da0: <WDC WD50 00AAKB-00YSA0 0000> Fixed Direct Access SCSI-0 device
da0: 40.000MB/s transfers
da0: 476940MB (976773168 512 byte sectors: 255H 63S/T 60801C)
Trying to mount root from ufs:/dev/ad0s1a
re0: watchdog timeout
re0: link state changed to DOWN
re0: link state changed to UP

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to