Hello everyone; I am trying to set up a freenx server on my fbsd box. I have added users 'nx' and 'davidkarapetyan', and edited node.conf so that .xinitrc is identified as my nx session startup script. Here is the error I get when I try to connect from my windows client box:

NX> 203 NXSSH running with pid: 1516
NX> 285 Enabling check on switch command
NX> 285 Enabling skip of SSH config files
NX> 285 Setting the preferred NX options
NX> 200 Connected to address: 66.254.239.155 on port: 22
NX> 202 Authenticating user: nx
NX> 208 Using auth method: publickey
HELLO NXSERVER - Version 1.5.0-60 OS (GPL)
NX> 105 hello NXCLIENT - Version 1.5.0
NX> 134 Accepted protocol: 1.5.0
NX> 105 SET SHELL_MODE SHELL
NX> 105 SET AUTH_MODE PASSWORD
NX> 105 login
NX> 101 User: davidkarapetyan
NX> 102 Password:
NX> 103 Welcome to: abode.resnet.nd.edu user: davidkarapetyan
NX> 105 listsession --user="davidkarapetyan" --status="suspended,running" --geometry="1024x768x32+render" --type="unix-default"
NX> 127 Sessions list of user 'davidkarapetyan' for reconnect:

Display Type Session ID Options Depth Screen Status Session Name ------- ---------------- -------------------------------- -------- ----- -------------- ----------- ------------------------------


NX> 148 Server capacity: not reached for user: davidkarapetyan
NX> 105 startsession --rootless="1" --virtualdesktop="0" --link="lan" --backingstore="1" --encryption="1" --cache="16M" --images="64M" --media="0" --session="officetohome" --type="unix-default" --kbload=" --kbload=pc102/en_US" --keymap=" --keymap=en_US" --kbtype="pc102/en_US" --aux="1" --screeninfo="1024x715x32+render"

NX> 1000 NXNODE - Version 1.5.0-60 OS (GPL)
NX> 700 Session id: abode.resnet.nd.edu-1000-B066639755F3B3F405A9DAE63946F1D1
NX> 705 Session display: 1000
NX> 703 Session type: unix-default
NX> 701 Proxy cookie: e07a1335477d108f28225cc31a3f1ef2
NX> 702 Proxy IP: 127.0.0.1
NX> 706 Agent cookie: e07a1335477d108f28225cc31a3f1ef2
NX> 704 Session cache: unix-default
NX> 707 SSL tunneling: 1
NX> 1009 Session status: starting
NX> 1004 Error: Session did not start.
NX> 596 Session start failed.
NX> 999 Bye
NX> 280 Exiting on signal: 15


Any ideas on how to fix this?

--
Best,

David Karapetyan http://nd.edu/~dkarapet/
University of Notre Dame
Department of Mathematics
255 Hurley Hall
Notre Dame, IN 46556-4618
Phone: 574-631-5706
FAX: 574-631-6579

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to