-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

N.J. Thomas wrote:
> * Chuck Robey <[EMAIL PROTECTED]> [2008-06-03 14:31:24-0400]:
>> Wonder if anyone could tell me why anything I do to run git-pull gives
>> me a coredump?  The image that gets dumped is git-fetch, if that
>> helps, and I was just trying to update the xorg source tree.
> 
> Have you tried to clone other repositories and see if you can replicate
> this error?
> 
> I built my git from ports and IIRC, it seemed to clone and pull the xorg
> tree fine (but that was about 3 weeks ago).
> 
> Thomas
> 

No, that's the only git repo I have now.  Got a url of one that works for you?
I have extra disk to give it a try.

Beyond that, I just tried purposefully sticking a division by zero in a little
demo C prog of mine, and that one, when I do the gdb -c corefile gives me the
same thing, thousands of empty stack frames and no full ones.  Why should that
be?  I have used gdb very recently to debug static images, they work ok
(although I didn't try the corefiles on those).
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIRa2/z62J6PPcoOkRAscOAJ9kkx1COQ+4UR/AU1xECliyGlE68QCfRWiB
tPZC6YOG1cZ4xgkpD3+FjK0=
=4hBV
-----END PGP SIGNATURE-----
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to