Colin_Brace wrote:
> I am having difficulties mounting a USB drive under 7.0-STABLE. Running
> sysinstall, I can create a partition and format it. But sysinstall is
> unable to mount it:
> Error mounting /dev/da0s1d on /media/disk6 : Invalid argument
> The same error ocurrs when I try to mount it manually on the command line.
> I have tried various mount points, to no avail. 
> Anyone have any ideas what is going wrong?

I am not sure what was going wrong then, but I now have this working, both
with a Myson-based chipset device (ATA->USB) as well as a JMicron-based
device (SATA->USB).

I am not sure whether this is a factor, but I also added a USB v2 PCI card
to the box (it is an older Pentium IV with a motherboard that only supports
USB v1.1). The chipset of this card is Via. 

For several of the ext3 partitions, I had to run "fsck_ext2fs" first before
I could mount them.

Thanks for the various suggestions; they pointed me in the right direction.

  Colin Brace
View this message in context:
Sent from the freebsd-questions mailing list archive at

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to