Since you have tried FBSD 4.3, 4.4, 4.7, & 5.0 I would say that the problem is not an 
FBSD problem but a problem with the hard ware of the box you are installing FBSD onto. 
 From your description of what you have done to fix the problem, I can see that you 
started to use the "process of elimination method" to debug the problem.  You need to 
continue using this method. 

First of all I have never heard of ever needing dummy cards to terminate unused memory 
slots. Remove them.
Also strip down your PC to bare bones. Remove SCSI control card from PC PCI bus and 
unplug power supplies from all SCSI devices. Only have IDE hard drive and IDE CDROM 
drive and install FBSD to see if it works. If that works then you know you have 
problem with SCSI control card.  If SCSI control is old style ISA card you may have 
bio's irq assignment problem. 

-----Original Message-----
[mailto:[EMAIL PROTECTED]]On Behalf Of joseph grundy
Sent: Friday, February 14, 2003 12:56 AM
Subject: problem with install

I am having problems trying to install FreeBSD.
I have installed in before on different machines, but now this is the only one I have. 
I would like to have FreeBSD as my main OS on the machine.

When I put in the bootable cd and restart the computer, I get to the boot section 
where it says
Hit enter or wait 9 seconds to boot

I hit enter and get the follow
/boot/kernel/acpi.ko test=0x3985c data=0x1978+0xb2k sysms=[0x4+0x6010+0x4+0x7994 ]
then the line below it is spinning and stops and freezes.

I have tried 4.2, 4.4, 4.7. and 5.0 releases all lock in the same place. I have 
windows 2000 server on first 40 gigs of a 60 gig HD.
Inside the machine are
Intel 850 MV motherboard
2 256 sticks of rambus and 2 dummy cards to terminate unused memory slots
geforce 3
Audigy Plat
Intel 10/100 pro NIC
adaptec 2940 scsi card
dvd player ( used for install )
cdrw scsi
cd rom scsi
secondary 60 gig HD

Now I have tried with 3com nic instead, I have taken all cards out and only had 
graphics, primary HD and cd rom.
I also updated the BIOS of the Motherboard and I still get the same freeze in the same 
I don't know what might be the problem I have looked all over and tried many things, I 
have been working on this install for 2 days now.

Any idea's or help, I would be grateful

The information contained in this document is intended solely for use by the persons 
or entities identified above.  This electronically transmitted document contains 
privileged and confidential information including information which may be protected 
by the attorney-client and/or work product privileges.  If you are not the intended 
recipient, be aware that any disclosure, copying, distribution or other use of the 
contents of this transmission is prohibited.   If you received this transmission in 
error, please delete this message without making a copy.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message 

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to