Hello

I have a remote FreeBSD server with a freshly installed FreeBSD 7.0
Release (amd64 arch). I used the freebsd-update tool to apply binary
security updates.  This upgraded my system to FreeBSD 7.0-RELEASE-p2.

Since I wanted the ULE scheduler, I tried downloading the source files
using sysinstall by selecting the components. For the install media, I
selected "Install from an FTP Server". Selecting any server from those
listed gives the following error:

Warning:  Can't find the `7.0-RELEASE-p2' distribution on this
FTP server.  You may need to visit a different server for
the release you are trying to fetch or go to the Options
menu and to set the release name to explicitly match what's
available on ftp.freebsd.org (or set to "any").
Would you like to select another FTP server?

I have already tried multiple ftp locations, but always get the same
result. Am I missing something here, or do I need to downgrade to the
old kernel if I need to compile a custom kernel.


Output from `uname -a`:

FreeBSD localhost.localdomain 7.0-RELEASE-p2 FreeBSD 7.0-RELEASE-p2
#0: Wed Jun 18 06:48:16 UTC 2008
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC  amd64

With regards

Amitabh
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to