On Fri, Jun 27, 2008 at 03:35:46PM +0200, herbert langhans wrote:
> I took firefox-devel. Some days ago it was version 3.0a2. Works quite well if 
> you really dont want to wait..

Does it coexist happily with Firefox 2.x?

-- 
Chad Perrin [ content licensed PDL: http://pdl.apotheon.org ]
I was essentially an anarcho-capitalist in high school, rather than
wasting the folly of my youth on something lame like revolutionary
communism.

Attachment: pgpYL89KZZNa9.pgp
Description: PGP signature

Reply via email to