I get this problem even when using version 3.0.28a.  I have no clue what is
causing it.

---

Chris Edwards
Smartech Corp.
Div. of AirNet Group
http://www.airnetgroup.com
http://www.smartechcorp.net
[EMAIL PROTECTED]
P:  423-664-7678 x114
C:  423-593-6964
F:  423-664-7680


-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On Behalf Of Barry Byrne
Sent: Wednesday, July 02, 2008 8:37 AM
To: freebsd-questions@freebsd.org
Cc: [EMAIL PROTECTED]
Subject: Problem with samba 3.0.30 with NT4 domain

All:

In case anyone else has this problem.

Seems like there's a bug in samba 3.0.30 (and 3.0.29) that causes joining an
NT4 domain to fail. Looks like it will be fixed for 3.0.31 whenever that
comes:

        
http://www.nabble.com/unable-to-join-a-NT4-Domain-since-3.0.28a-td17678565.h
tml

After upgrading to 3.0.30 via portupgrade this morning, I got failures
connecting the server with a failed trust relationship. On removing and
attempting to rejoin the domain, I got:

        Error in domain join verification (credential setup failed):
NT_STATUS_ACCESS_DENIED 

Downgrading to 3.0.28a worked fine.

Barry

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to