Len Conrad <[EMAIL PROTECTED]> writes:

> When I try to install wordpress:
>
> pkg_add
> ftp://ftp4.freebsd.org/pub/FreeBSD/ports/i386/packages-6-stable/All/wordpress-2.5.1,1.tbz
>
> Fetching
> ftp://ftp4.freebsd.org/pub/FreeBSD/ports/i386/packages-6-stable/All/wordpress-2.5.1,1.tbz...
>  Done.
>
> Fetching
> ftp://ftp4.freebsd.org/pub/FreeBSD/ports/i386/packages-6-stable/All/mysql-client-5.0.51a.tbz...
>  Done.
>
> pkg_add: package 'mysql-client-5.0.51a' conflicts with mysql-client-5.1.22
>
> pkg_add: please use pkg_delete first to remove conflicting package(s)
> or -f to force installation
>
> pkg_add: pkg_add of dependency 'mysql-client-5.0.51a' failed!
>
> Fetching
> ftp://ftp4.freebsd.org/pub/FreeBSD/ports/i386/packages-6-stable/All/php5-mysql-5.2.6.tbz...
>  Done.
>
> pkg_add: could not find package mysql-client-5.0.51a !
>
> pkg_add: pkg_add of dependency 'php5-mysql-5.2.6' failed!
>
> Of course, downgrading mysql-client-5.0.51a won't work because you
> have to downgrade the server, and then who knows where that ball of
> string will lead.
>
> I'd really like the follow the advice of using the packages, but the
> above happens frequently.
>
> Suggestions about how to fix the above?

Looks like the package is just out of date.  Try building from the
port, or wait for the package set to get rebuilt (and hope nothign
else changes first).

-- 
Lowell Gilbert, embedded/networking software engineer, Boston area
                http://be-well.ilk.org/~lowell/
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to