On Thursday 10 July 2008 08:09:38 Horus Lee wrote:
> Hey all FreeBSD folks,
> I bought myself a new PC:
> AMD Athlon 64 X2 5000+ Black Edition
> Jetway HA06
> (http://www.jetway.com.tw/jw/motherboard_view.asp?productid=481&proname=HA0
>6, Integrated USB)
> Kingston DDR2 800 1GB * 2
> I want to install FreeBSD 7.0 on it, so I downloaded the FreeBSD 7.0/amd64
> ISO. When I boot the computer (Booting FreeBSD), following lines was
> printed on my screen:
> hptrr: no controller detected
> panic: ohci_add_done: addr 0x6fff1ce0 not found
> cpuid = 0
> uptime: 1s
> Cannot dump. No dump device defined.
> than I tried the "with ACPI disabled" option, the message was gone,
> but crashed at mounting root from md.
> I've queried the PRs, then i got
> this: http://www.freebsd.org/cgi/query-pr.cgi?pr=usb/107827
> and
> this: http://www.freebsd.org/cgi/query-pr.cgi?pr=104810
> the PR 104810 suggest to flash the BIOS with the latest. And the
> submitter's problem seemed to be solved.
> I got no Dell, but I still downloaded the latest version of my BIOS
> from its official page and flashed it.
> Unluckily, it doesn't work --- I still have the problem.
> Any ideas to solve this problem?

Problem is you can't get much information :/ Is there any way to disable the 
USB hubs, or legacy USB support if that's in there, then get a verbose boot?
I'm also mildly confident, that the 6.3 cd will boot. I've had experiences 
with 2 machines now (one new Dell 64-bit, one old gateway 32-bit), that will 
not boot FreeBSD 7 cd, but will boot 6.x. I think it's acpi regressions. The 
Dell will hose the disk and spit out multiple NMI's and WRITE_DMA errors once 
upgraded inplace to 7-STABLE. The gateway now successfully runs 7-STABLE, 
though we changed the SATA disk for an UDMA.


Problem with today's modular software: they start with the modules
    and never get to the software part.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to